K11 Owners Group Forum Index K11 Owners Group
K11 Owners Group
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

ABS II 1996 K1100LT - alternate flashing lights - again

 
Post new topic   Reply to topic    K11 Owners Group Forum Index -> Tech
View previous topic :: View next topic  
Author Message
dbufo



Joined: 11 Apr 2013
Posts: 11
Location: Baywood Park, CA

PostPosted: Tue Sep 10, 2019 7:10 pm    Post subject: ABS II 1996 K1100LT - alternate flashing lights - again Reply with quote

ABS lights are flashing alternately. ABS is definitely not working - evidenced by my skid during hard braking with rear brake

Started when rear brake had no return. I pulled the rear master, cleaned it up and refilled the brake lines. Brakes now work great, but ABS not so much.

I tried the reset as described in multiple places with zero luck - 8 sec, 30 sec, ignition on then push, push then ignition on, stand on one foot and close left eye.... Tried the LED light code cable also and don't seem to be getting a blink code at all - just solid light.

Shop - not BMW but reliable - tried most of the same stuff and bled the brakes. No luck there either.

Not really sure where to start to diagnose. Any ideas out there?
Confused
_________________
db
'96 K1100LT
Back to top
View user's profile Send private message
Sonu
Flying Brick Rider


Joined: 15 Jan 2004
Posts: 353
Location: San Jose, CA

PostPosted: Wed Sep 11, 2019 5:43 pm    Post subject: Reply with quote

First thing to check is your battery. An aging battery will do this to you.... Your ABS system is hopefully just fine
_________________
1997 K1100LT "Ziggy" _Garmin GPS_Corbin saddle_K Guards _Hyperlights_Fog lights_Eastern Beaver Relays_Cee Bailey_4"speakers_Michelin PR4's_MoS2_Spiegler brake lines_TPMS
Back to top
View user's profile Send private message
dbufo



Joined: 11 Apr 2013
Posts: 11
Location: Baywood Park, CA

PostPosted: Wed Sep 11, 2019 6:23 pm    Post subject: Reply with quote

Had that problem previously - should have mentioned it. Battery is 6 months old. Plenty of juice. Hoping my ABS is just fine too......
_________________
db
'96 K1100LT
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    K11 Owners Group Forum Index -> Tech All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group