K11 Owners Group Forum Index K11 Owners Group
K11 Owners Group
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

1997 k1100lt key won't turn?
Goto page 1, 2, 3  Next
 
Post new topic   Reply to topic    K11 Owners Group Forum Index -> Tech
View previous topic :: View next topic  
Author Message
Moaf_n_jug
Brick Rider


Joined: 01 Jun 2016
Posts: 29
Location: Rapid city, SD

PostPosted: Wed Jun 01, 2016 10:57 pm    Post subject: 1997 k1100lt key won't turn? Reply with quote

Ok so I'm kind of new to the bike with an ignition. As silly as that sounds. I have been riding supermoto for the last few years so haven't needed a key. I recently inherited my grandfathers 97' k1100lt. It has 12k miles on it and about 9 years of garage rot. He got his 100k miles on an older p90 I believe and I intend on doing that with this bike for him. This all leads up to my question on the key. It will open the tank and all the bags and even go all the way down in the ignition but it will not turn. I put a battery in it and had power to the map light but the key still won't turn. Like I said, it goes all the way in so I'm assuming there is a step I'm missing. I don't want to run it yet, I just want to make sure I have the right key so I can at least get it to a dealer to fix up. I know that the gas is bad so I'm assuming I need a new fuel pump and more than likely oil and check the breaks and shaft and all the other goodies. So if I'm missing a step, would somebody please make me feel like an idiot so I know I have the right key. Thanks in advance.
Back to top
View user's profile Send private message
Jim
Site Admin


Joined: 17 May 2003
Posts: 3805
Location: WHERETHEFUNNEVERENDS

PostPosted: Thu Jun 02, 2016 1:54 am    Post subject: Reply with quote

Welcome to K11.

If the switch hasn't been turned in 9 years, it probably just needs a bit of lube. Although WD 40 might do something, I wouldn't use that. Graphite is typically the best thing for locks, but I usually use DuPont teflon - even in locks.
_________________
Jim
1997 K1100LTSE 94,000 - has gremlins!
1995 R100RT Classic 16,650 crashed!
1992 K75RTP 46,000 - RUNNING - at last!
1992 R100R 24,000 - FOR SALE

"We shall not all die, but we shall all be changed."
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Moaf_n_jug
Brick Rider


Joined: 01 Jun 2016
Posts: 29
Location: Rapid city, SD

PostPosted: Thu Jun 02, 2016 8:19 pm    Post subject: Reply with quote

Well I tried both and nothing worked. I don't know if there is a step I'm missing or what. The battery and computer wouldn't matter would it? Choke lever? Fuse?
Back to top
View user's profile Send private message
Scott_Anderson
Site Admin


Joined: 05 Sep 2006
Posts: 3066
Location: Central Iowa, USA

PostPosted: Thu Jun 02, 2016 9:19 pm    Post subject: Reply with quote

Can you move the handlebars? I'm guessing that since you have the map light able to power on, the bars are not "locked", and the ign switch is in the "R" position.
More often than not, when the bars are in the "locked" position(almost full right stop) the locking pin can bind in the head stock and make it hard to turn the key.
Are you using an original key or a cut copy. That can make a difference sometimes.
_________________
Ride safe.



1995 K1100LT 0302044
1997 R1100RT ZC62149
Garmin StreetPilot 2820
Garmin Zumo 550
Garmin Zumo XT
"One who does not ask questions is ashamed to learn" Danish proverb
1997 K1100LT 0302488(R.I.P.)
Back to top
View user's profile Send private message Yahoo Messenger
Moaf_n_jug
Brick Rider


Joined: 01 Jun 2016
Posts: 29
Location: Rapid city, SD

PostPosted: Thu Jun 02, 2016 9:25 pm    Post subject: Reply with quote

I'm using the stock key and the bars aren't locked. There is no r on the key slot. There is TIBBE and then the number 2 opposite of the TIBBE. It's also the original ignition. I checked the shear bolts and that's what they are.
Back to top
View user's profile Send private message
Grunter
Flying Brick Rider


Joined: 30 Sep 2015
Posts: 259
Location: North East England

PostPosted: Fri Jun 03, 2016 1:29 pm    Post subject: Key Reply with quote

It may sound silly but have you tried the key in other locks such as the one for the seat and the panniers. They should all be coded the same. If they don't lock/unlock then you may have an incorrect key.

I had a similar problem with the seat lock on my bike and it turned out to be dirt accumulated inside the barrel was stopping the key from going fully home, and of course turning..
_________________
1986 K75S Professionally resprayed in Nightfire Metallic Red (non BMW colour) and refurbished wheels.

1986 K75c. Good mechanical order. Now resprayed BMW Avus Black (unlined) and looking good.
Back to top
View user's profile Send private message
Moaf_n_jug
Brick Rider


Joined: 01 Jun 2016
Posts: 29
Location: Rapid city, SD

PostPosted: Fri Jun 03, 2016 1:38 pm    Post subject: Reply with quote

The key works for all the bags, the tank, and the seat. It goes all the way down to the head of the key but won't turn. I used graphite lube and I checked the shear bolts which are still there so it's original. The key also works on the little glove box things on the dash on each side. It's a folding head key. Not sure if that matters. I also tried to blow air with my compressor in it and nothing. I also took a hammer to the sides of the cylinder and also nothing. Just don't get it. as far as I see it, it's broke. Might try a last ditch effort and spray a little wd40 in it and cross my fingers.
Back to top
View user's profile Send private message
Flying Duck
PsyKotic Waterfowl


Joined: 27 Jan 2005
Posts: 9892
Location: Bumf***, WA

PostPosted: Fri Jun 03, 2016 2:15 pm    Post subject: Reply with quote

Try pushing down on it at the same time or pulling it up just a hair to see if that will work.
_________________
93 LT (x2)
94 RS
86-97 K75F(K75/100/1100 Frankenbrick)
86 K75C w/paralever, hi perf cams,TURBO!
91 & 92 K75Ss
91 K1
86 custom K100
14 WR250R
IBA #17739 (SS1K, BBG, 50CC)
Buy parts HERE
Back to top
View user's profile Send private message
Moaf_n_jug
Brick Rider


Joined: 01 Jun 2016
Posts: 29
Location: Rapid city, SD

PostPosted: Fri Jun 03, 2016 2:18 pm    Post subject: Reply with quote

Did that already. I had to pull they key out one click on my old 85' xt 350 so I tried that. Lol.
Back to top
View user's profile Send private message
Inge K.
Flying Brick Rider


Joined: 30 Apr 2011
Posts: 458
Location: Norway

PostPosted: Sat Jun 04, 2016 2:30 am    Post subject: Reply with quote

And as it's a folding key.......have you tried to fold it?....sometimes that's needed to get it fully home.
Back to top
View user's profile Send private message
packo



Joined: 01 Nov 2015
Posts: 6
Location: ADELAIDE, AUSTRALIA

PostPosted: Sat Jun 04, 2016 7:10 pm    Post subject: Reply with quote

I recently acquired a 92 LT and it came with 2 keys. One does the ignition and the other one even though it fits the ignition will only do the luggage etc. I just assumed that this was the way it was meant to be ie one key for ignition and one key for luggage. Perhaps yours is the same
_________________
MIKE
83 K100 OUTFIT (with 93 K1100 engine)
77 R100RS
92 K1100 OUTFIT
83 K100 BASIC
Back to top
View user's profile Send private message
Moaf_n_jug
Brick Rider


Joined: 01 Jun 2016
Posts: 29
Location: Rapid city, SD

PostPosted: Sat Jun 04, 2016 7:34 pm    Post subject: Reply with quote

I did have another key but it also opened everything just didn't work in the ignition. Lol.
Back to top
View user's profile Send private message
Moaf_n_jug
Brick Rider


Joined: 01 Jun 2016
Posts: 29
Location: Rapid city, SD

PostPosted: Sat Jun 04, 2016 8:00 pm    Post subject: Reply with quote

IT WOOOOORRRRKKKKKSSSS!!!!!! I dont know what I did but whatever it was it worked. I tried those old keys and they weren't even the right ones. Probably for his old p90. But then I tried the same key I have been and it worked. Hahahahaha. You guys have no clue how happy this makes me! Thanks for all the advice and tips. Much appreciated.
Back to top
View user's profile Send private message
Flying Duck
PsyKotic Waterfowl


Joined: 27 Jan 2005
Posts: 9892
Location: Bumf***, WA

PostPosted: Sun Jun 05, 2016 12:13 am    Post subject: Reply with quote

Good to hear. There's probably "crud" in the tumblers making them stick.

Spray some <insert favorite lube here> in the lock and work the key in and out several times.

(I'd use spray silicone but that's just me.)
_________________
93 LT (x2)
94 RS
86-97 K75F(K75/100/1100 Frankenbrick)
86 K75C w/paralever, hi perf cams,TURBO!
91 & 92 K75Ss
91 K1
86 custom K100
14 WR250R
IBA #17739 (SS1K, BBG, 50CC)
Buy parts HERE
Back to top
View user's profile Send private message
Moaf_n_jug
Brick Rider


Joined: 01 Jun 2016
Posts: 29
Location: Rapid city, SD

PostPosted: Sun Jun 05, 2016 12:28 am    Post subject: Reply with quote

Well it works. I drained the fuel (as much as I could) and then put new in and tried to see if it would turn over but nothin. Now when I flip the caution switch down towards me it hums from a box under tank. I think it's he fuel pump not being able to pump and there is a wire getting hot that's got a big round screw like attachment to it. Any ideas? Mouse chew a wire?
Back to top
View user's profile Send private message
Flying Duck
PsyKotic Waterfowl


Joined: 27 Jan 2005
Posts: 9892
Location: Bumf***, WA

PostPosted: Sun Jun 05, 2016 12:50 am    Post subject: Reply with quote

When you turn the ignition on you should hear the fuel pump whir (it's in the tank on the left side) for a second or two to pre-pressurize the fuel system.

The hazard switch should have no impact on the ignition system. Turn it back off and deal with it later.
_________________
93 LT (x2)
94 RS
86-97 K75F(K75/100/1100 Frankenbrick)
86 K75C w/paralever, hi perf cams,TURBO!
91 & 92 K75Ss
91 K1
86 custom K100
14 WR250R
IBA #17739 (SS1K, BBG, 50CC)
Buy parts HERE
Back to top
View user's profile Send private message
Moaf_n_jug
Brick Rider


Joined: 01 Jun 2016
Posts: 29
Location: Rapid city, SD

PostPosted: Sun Jun 05, 2016 1:05 am    Post subject: Reply with quote

Well it's not making any noise when I turn the key. It only makes noise when I flip the caution switch down. So fuel pump is probably toast. Sitting for 10 years. With probably 2-2.5 gallons of fuel. [/img]
Back to top
View user's profile Send private message
Flying Duck
PsyKotic Waterfowl


Joined: 27 Jan 2005
Posts: 9892
Location: Bumf***, WA

PostPosted: Sun Jun 05, 2016 1:15 am    Post subject: Reply with quote

Yep, good chance it has become water contaminated and rusted.
_________________
93 LT (x2)
94 RS
86-97 K75F(K75/100/1100 Frankenbrick)
86 K75C w/paralever, hi perf cams,TURBO!
91 & 92 K75Ss
91 K1
86 custom K100
14 WR250R
IBA #17739 (SS1K, BBG, 50CC)
Buy parts HERE
Back to top
View user's profile Send private message
Moaf_n_jug
Brick Rider


Joined: 01 Jun 2016
Posts: 29
Location: Rapid city, SD

PostPosted: Sun Jun 05, 2016 1:16 am    Post subject: Reply with quote

Yeah. The fuel came out kind of redish.
Back to top
View user's profile Send private message
Moaf_n_jug
Brick Rider


Joined: 01 Jun 2016
Posts: 29
Location: Rapid city, SD

PostPosted: Sun Jun 05, 2016 1:16 am    Post subject: Reply with quote

So would that also mean that I have to get a new tank as well?
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    K11 Owners Group Forum Index -> Tech All times are GMT - 4 Hours
Goto page 1, 2, 3  Next
Page 1 of 3

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group