K11 Owners Group Forum Index K11 Owners Group
K11 Owners Group
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Cutting out and hesitation problem

 
Post new topic   Reply to topic    K11 Owners Group Forum Index -> Tech
View previous topic :: View next topic  
Author Message
Wildy



Joined: 04 Jan 2012
Posts: 3
Location: Keighley UK

PostPosted: Fri May 11, 2012 1:31 pm    Post subject: Cutting out and hesitation problem Reply with quote

Hi,

I'm after some advise please, I have a 95 K1100LT thats got a problem thats got me stumped.

Its started with a slight hesitation on a light throttle which I lived with on a long trip around scotland, accelerate and it was OK, back on a light thottle and the hesitation is back. On the return leg however after going down hill with the throttle shut off when I tried to accelerate the engine had cut out and wouldnt start for 5 minutes. It then started fine and ran OK. Next hill same again and on it went. Its like fuel starvation but I'm not sure

Anybody any ideas?

thanks Paul
Back to top
View user's profile Send private message
Tiff
Brick Rider


Joined: 02 Mar 2012
Posts: 47
Location: auchtermuchty

PostPosted: Fri May 11, 2012 2:34 pm    Post subject: Reply with quote

Hi Paul,

How old is the fuel filter? Could be water contamination in the fuel. Have you noticed the fuel pump being any louder?- I'd change the filter anyway first of all. Have you read the codes from the Motronic?

Tiff
Back to top
View user's profile Send private message
Wildy



Joined: 04 Jan 2012
Posts: 3
Location: Keighley UK

PostPosted: Fri May 11, 2012 4:21 pm    Post subject: Reply with quote

Not sure on how old the fuel filter is to be honest but the bike is due a service so I'll look at that first,

Thanks for the advise, I'll let you know how I get on,

Paul
Back to top
View user's profile Send private message
tmarshall57
Mad Brick Rider


Joined: 07 May 2007
Posts: 98
Location: Tottington, Bury, Lancs, UK

PostPosted: Fri May 11, 2012 6:45 pm    Post subject: Reply with quote

I had a similar problem last year. It turned out to be a duff spark plug causing intermittent misfiring on one cylinder. The Bosch plugs had only covered around 8k miles so wasn't my first port of call when diagnosing the fault. The symptoms were similar to fuel starvation.
_________________
K1100RS Special Edition 1997
Arctic Silver/Black
Back to top
View user's profile Send private message
Inge K.
Flying Brick Rider


Joined: 30 Apr 2011
Posts: 458
Location: Norway

PostPosted: Fri May 11, 2012 7:25 pm    Post subject: Reply with quote

Also check that your plug caps is pushed fully home.
Did have a bit of the same issue, some years ago....
cutting on one cylinder going downhill or closing in at roadcrossings...........
but no complete cutouts or starting problems, though.

Could be that you have more than one that isn`t fully home.

Inge K.
Back to top
View user's profile Send private message
Tim (Midland Section)
Flying Brick Rider


Joined: 08 Apr 2005
Posts: 959
Location: Cotgrave, Nottingham, England.

PostPosted: Sat May 12, 2012 7:05 am    Post subject: Reply with quote

Four pin connector under offside rear tank corner. Bad connections is my guess.
Welcome Paul.
_________________
Regards Tim,

Grey haired riders don't get that way by pure luck
1998 K1100LTSE only 70,000 miles ATM
1996 Triumph Trophy 1200 (Sold)
1972 750 Commando
1967 BSA B40
G6HRN
#485
Back to top
View user's profile Send private message Visit poster's website
baldieone



Joined: 20 Feb 2011
Posts: 1
Location: Blackpool, England

PostPosted: Thu May 24, 2012 7:34 pm    Post subject: cutting out Reply with quote

I have had this for a few days, looked on here, checked the four pin plug mentioned, also checked all other connections near. Ordered new fuel filter online. Went to work this morning no problem (25 miles half on M55). Started home got 3 miles in and a couple of hestitations then engine stopped. Tried over next 10 mins to start but no good. Called AA 1 hour later he diagnoses no spark. had to be recovered to home (3 hour wait for recovery vehicle), picked the worst possible day in NW Lancs as 2 large Mway crashes nearby. Will let you know what problem was when local bikeshop tells me.
Paul
_________________
96 K1100RS
Back to top
View user's profile Send private message
Jim
Site Admin


Joined: 17 May 2003
Posts: 3805
Location: WHERETHEFUNNEVERENDS

PostPosted: Thu May 24, 2012 8:30 pm    Post subject: Reply with quote

Hey Paul - welcome to the forum! Sorry your first post is a tale of woe, though. Hope you get it sorted OK.
_________________
Jim
1997 K1100LTSE 94,000 - has gremlins!
1995 R100RT Classic 16,650 crashed!
1992 K75RTP 46,000 - RUNNING - at last!
1992 R100R 24,000 - FOR SALE

"We shall not all die, but we shall all be changed."
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Tiff
Brick Rider


Joined: 02 Mar 2012
Posts: 47
Location: auchtermuchty

PostPosted: Fri May 25, 2012 8:05 am    Post subject: Reply with quote

Maybe the motronic plug has come loose, or has broken wires in the connector- had this issue with my ABS plug. Possibly hall sender or wiring?
Back to top
View user's profile Send private message
Wildy



Joined: 04 Jan 2012
Posts: 3
Location: Keighley UK

PostPosted: Fri May 25, 2012 12:54 pm    Post subject: Reply with quote

Thanks for all the posts, Got a full service kit for this weekend so I'll let you know how I get on when I've checked the above responses.

Have a good weekend, looks like the weather good.

Paul
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    K11 Owners Group Forum Index -> Tech All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group