K11 Owners Group Forum Index K11 Owners Group
K11 Owners Group
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

cooling fan help

 
Post new topic   Reply to topic    K11 Owners Group Forum Index -> Tech
View previous topic :: View next topic  
Author Message
monty8563
Brick Rider


Joined: 13 Feb 2011
Posts: 26
Location: Cornwall uk

PostPosted: Tue Feb 15, 2011 2:46 pm    Post subject: cooling fan help Reply with quote

Just been out on the new k1100rs and love it, BUT the fan seems to be on all the time, have read some posting ref fan/over heating ect, but no info on if the fan runs all the time, my bike is not over heating as temp is ok, any idears would be helpful thanks monty8563 Confused
Back to top
View user's profile Send private message
Scott_Anderson
Site Admin


Joined: 05 Sep 2006
Posts: 3066
Location: Central Iowa, USA

PostPosted: Tue Feb 15, 2011 5:29 pm    Post subject: Reply with quote

Topic moved to Tech by me.

Sounds like the fan relay may be stuck, or you have the motronic fan out put held on by a temp faulty temp sensor.
_________________
Ride safe.



1995 K1100LT 0302044
1997 R1100RT ZC62149
Garmin StreetPilot 2820
Garmin Zumo 550
Garmin Zumo XT
"One who does not ask questions is ashamed to learn" Danish proverb
1997 K1100LT 0302488(R.I.P.)
Back to top
View user's profile Send private message Yahoo Messenger
monty8563
Brick Rider


Joined: 13 Feb 2011
Posts: 26
Location: Cornwall uk

PostPosted: Tue Feb 15, 2011 7:11 pm    Post subject: cooling fan Reply with quote

so are you saying the relay needs to be replaced? plus a sender ? is there a volt/meter test i can do ? thanks monty8563 Confused
Back to top
View user's profile Send private message
Flying Duck
PsyKotic Waterfowl


Joined: 27 Jan 2005
Posts: 9892
Location: Bumf***, WA

PostPosted: Tue Feb 15, 2011 7:45 pm    Post subject: Reply with quote

What year? (Different temp sensors.)

(Hint: Put your year and model in your signature and it's easier for US to help you. Hit the "Profile" link above.)
_________________
93 LT (x2)
94 RS
86-97 K75F(K75/100/1100 Frankenbrick)
86 K75C w/paralever, hi perf cams,TURBO!
91 & 92 K75Ss
91 K1
86 custom K100
14 WR250R
IBA #17739 (SS1K, BBG, 50CC)
Buy parts HERE
Back to top
View user's profile Send private message
monty8563
Brick Rider


Joined: 13 Feb 2011
Posts: 26
Location: Cornwall uk

PostPosted: Tue Feb 15, 2011 7:59 pm    Post subject: cooling fan Reply with quote

shes a 1994 k1100rs, have also done an update thanks monty8563
_________________
B.M.W K1100rs 1994
honda cx500b
hondacx500z
Back to top
View user's profile Send private message
Flying Duck
PsyKotic Waterfowl


Joined: 27 Jan 2005
Posts: 9892
Location: Bumf***, WA

PostPosted: Tue Feb 15, 2011 8:29 pm    Post subject: Reply with quote

The fan relay is triggered by a ground signal on the blue/yellow wire from the Moronic. First thing I'd do is test that to see if it's gounded. If it's grounded when the bike is cold then it's either the Moronic or the temp sensor.

Here's some data for testing the temp sensor:
http://k11og.org/forum/viewtopic.php?t=9398
_________________
93 LT (x2)
94 RS
86-97 K75F(K75/100/1100 Frankenbrick)
86 K75C w/paralever, hi perf cams,TURBO!
91 & 92 K75Ss
91 K1
86 custom K100
14 WR250R
IBA #17739 (SS1K, BBG, 50CC)
Buy parts HERE
Back to top
View user's profile Send private message
Jim
Site Admin


Joined: 17 May 2003
Posts: 3805
Location: WHERETHEFUNNEVERENDS

PostPosted: Tue Feb 15, 2011 9:29 pm    Post subject: Reply with quote

Or has a previous owner added a fan switch?
_________________
Jim
1997 K1100LTSE 94,000 - has gremlins!
1995 R100RT Classic 16,650 crashed!
1992 K75RTP 46,000 - RUNNING - at last!
1992 R100R 24,000 - FOR SALE

"We shall not all die, but we shall all be changed."
Back to top
View user's profile Send private message Send e-mail Visit poster's website
monty8563
Brick Rider


Joined: 13 Feb 2011
Posts: 26
Location: Cornwall uk

PostPosted: Wed Feb 16, 2011 7:38 pm    Post subject: cooling fan Reply with quote

on starting the bike from COLD the fan is not running, BUT when riding the bike for a few miles the fan cuts in and stays on, so do not think it the main unit?? , its looking like the cooling sender/or prob sender?? will have to strip it down and take a look, cannot see an override swinch fitted , will start work on the bike next weekend, as iam at a bike show this weekend in Shepton mallet uk will keep you updated if you have more info please post, thanks for your help so far monty8563 Confused
_________________
B.M.W K1100rs 1994
honda cx500b
hondacx500z
Back to top
View user's profile Send private message
monty8563
Brick Rider


Joined: 13 Feb 2011
Posts: 26
Location: Cornwall uk

PostPosted: Mon Feb 28, 2011 4:24 pm    Post subject: cooling fan Reply with quote

Hello all
have had time to look into my cooling fan running all the time,WELL its not the fan it seems to be the fuel pump making a noise/ whining sound the bike is running ok but the noise is very loud, i fould if i unlock the filler cap the noise gos away, if your have an idear of what this can be please post a reply thanks monty8563 Confused
_________________
B.M.W K1100rs 1994
honda cx500b
hondacx500z
Back to top
View user's profile Send private message
Jim
Site Admin


Joined: 17 May 2003
Posts: 3805
Location: WHERETHEFUNNEVERENDS

PostPosted: Mon Feb 28, 2011 9:10 pm    Post subject: Re: cooling fan Reply with quote

monty8563 wrote:
Hello all
have had time to look into my cooling fan running all the time,WELL its not the fan it seems to be the fuel pump making a noise/ whining sound the bike is running ok but the noise is very loud, i fould if i unlock the filler cap the noise gos away, if your have an idear of what this can be please post a reply thanks monty8563 Confused


Make sure the vent hoses are not kinked - if you have vent hoses. Also make sure the vents aren't blocked. You shouldn't be pulling a vacuum in the tank. There are two hoses that come out the bottom of the tank. One is for the rain drain on the left side of the filler, the other is the tank vent.

If you can't figure things out any other way, empty the tank take it off, and blow through the nipples on the bottom - that way you'll know which one is which and whether the lines are clear or not.
_________________
Jim
1997 K1100LTSE 94,000 - has gremlins!
1995 R100RT Classic 16,650 crashed!
1992 K75RTP 46,000 - RUNNING - at last!
1992 R100R 24,000 - FOR SALE

"We shall not all die, but we shall all be changed."
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    K11 Owners Group Forum Index -> Tech All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group