K11 Owners Group Forum Index K11 Owners Group
K11 Owners Group
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Audiovox CCS-100 Cruise Control Installation Update

 
Post new topic   Reply to topic    K11 Owners Group Forum Index -> Tech Resources & Stickies
View previous topic :: View next topic  
Author Message
Flying Duck
PsyKotic Waterfowl


Joined: 27 Jan 2005
Posts: 9415
Location: Bumf***, WA

PostPosted: Thu Dec 11, 2008 8:36 pm    Post subject: Audiovox CCS-100 Cruise Control Installation Update Reply with quote

Given the recent rash of AudioVox CCS-100 Cruise Control purchases, I authored an update web page which provides updates to my original write-up and has some other miscellaneous pointers on doing the install.

Here's the link:
http://sumdumguy.home.comcast.net/~sumdumguy/ccs100update/ccs100update.htm
_________________
93 K11LT
94 K11RS- "Kato"
86-97 K75F (K75/100/1100 Frankenbrick)
86 K75C w/ paralever, high perf. cams,TURBO!
91 K1
86 custom K100
and a few more classic Ks
IBA #17739 (SS1K, BBG, 50CC)
Buy parts HERE
Back to top
View user's profile Send private message
Flying Duck
PsyKotic Waterfowl


Joined: 27 Jan 2005
Posts: 9415
Location: Bumf***, WA

PostPosted: Sat Feb 14, 2009 12:15 pm    Post subject: Reply with quote

Bumping so it doesn't get archived. Rolling Eyes
_________________
93 K11LT
94 K11RS- "Kato"
86-97 K75F (K75/100/1100 Frankenbrick)
86 K75C w/ paralever, high perf. cams,TURBO!
91 K1
86 custom K100
and a few more classic Ks
IBA #17739 (SS1K, BBG, 50CC)
Buy parts HERE
Back to top
View user's profile Send private message
chris Sunderland
Big Brick Rider


Joined: 09 Jun 2007
Posts: 62
Location: Northern Nevada

PostPosted: Thu Mar 05, 2009 5:43 pm    Post subject: Reply with quote

I got my Cruise installed and it is AWESOME! Thanks for your help, Duck.
_________________
'04 WR450f
'93 K1100LT
Back to top
View user's profile Send private message
Flying Duck
PsyKotic Waterfowl


Joined: 27 Jan 2005
Posts: 9415
Location: Bumf***, WA

PostPosted: Sun Jun 07, 2009 1:29 pm    Post subject: Reply with quote

I've been planning my next K75 build and I've come up with an even better idea for mounting the CCS-100 control pad - get rid of it altogether. I'm going to use the K1100LT left side switch gear that has the windscreen up and down switches built in. The top switch will serve as the tap up/ resume/accel button and the bottom switch will serve as the set/coast/tap down button. Like the switches I mounted on my RS but for other things:



Since it's a K75 wiring harness I'll need to graft a 2 valve right wiring harness connector onto the switch assembly but that's easy as the wiring colors are all the same.

I've looked at the CCS-100 documentation and will wire things up as follows:

Black: Ground
Red: Switched 12V (main power)
Brown: Switched 12V (this eliminates the need for the on/off button as the unit will just come on automatically when the bike is turned on)

Then wire the wires from the windscreen switches as follows:

Green from windscreen switch: Switched 12V input.
Blue from windscreen switch to yellow CCS-100 wire
Gray from windscreen switch to green CCS-100 wire

I'm psyched. This is going to be my best cruise control install EVER.
_________________
93 K11LT
94 K11RS- "Kato"
86-97 K75F (K75/100/1100 Frankenbrick)
86 K75C w/ paralever, high perf. cams,TURBO!
91 K1
86 custom K100
and a few more classic Ks
IBA #17739 (SS1K, BBG, 50CC)
Buy parts HERE
Back to top
View user's profile Send private message
SugarHillCTD
Site Admin


Joined: 10 Oct 2007
Posts: 4124
Location: Sugar Hill, NH, USA

PostPosted: Sun Jun 07, 2009 6:53 pm    Post subject: Reply with quote

Flying Duck wrote:
...I'm going to use the K1100LT left side switch gear that has the windscreen up and down switches built in. The top switch will serve as the tap up/ resume/accel button and the bottom switch will serve as the set/coast/tap down button. Like the switches I mounted on my RS but for other things....


So does the LT switchgear plug directly into an RS wiring harness? If so is there another separate plug coming out of the switch that would normally go to the windscreen motor?

Or does the entire switch harness need to be reworked?

BTW, that is a great mod Drake.
_________________
John & Cathy

'92 K100RS4V Pearl White
2009 R1200RT Black
gone-'14 Triumph Daytona 675R
IBA Several-SS1k, BBG, 50CC NYC to S.F.
Back to top
View user's profile Send private message Send e-mail
Flying Duck
PsyKotic Waterfowl


Joined: 27 Jan 2005
Posts: 9415
Location: Bumf***, WA

PostPosted: Sun Jun 07, 2009 6:59 pm    Post subject: Reply with quote

SugarHillCTD wrote:
So does the LT switchgear plug directly into an RS wiring harness? If so is there another separate plug coming out of the switch that would normally go to the windscreen motor?

Or does the entire switch harness need to be reworked?

BTW, that is a great mod Drake.


It's plug-n-play for the normal switches with a separate 3 wire connector for the windscreen.
_________________
93 K11LT
94 K11RS- "Kato"
86-97 K75F (K75/100/1100 Frankenbrick)
86 K75C w/ paralever, high perf. cams,TURBO!
91 K1
86 custom K100
and a few more classic Ks
IBA #17739 (SS1K, BBG, 50CC)
Buy parts HERE
Back to top
View user's profile Send private message
SugarHillCTD
Site Admin


Joined: 10 Oct 2007
Posts: 4124
Location: Sugar Hill, NH, USA

PostPosted: Sun Jun 07, 2009 7:45 pm    Post subject: Reply with quote

Great- thanks. Good luck w/ the K75
_________________
John & Cathy

'92 K100RS4V Pearl White
2009 R1200RT Black
gone-'14 Triumph Daytona 675R
IBA Several-SS1k, BBG, 50CC NYC to S.F.
Back to top
View user's profile Send private message Send e-mail
Saltcreek
Flying Brick Rider


Joined: 22 Oct 2008
Posts: 954
Location: New Hampshire

PostPosted: Mon Jun 08, 2009 7:14 am    Post subject: Reply with quote

Am I understanding this right? You're adding an LT windscreen switch to the RS which doesn't have an electric screen. And where does that thumb switch come from, I thought they were all on the bar cover with the other switches?

As an aside, has anyone come up with a good source for the cruise unit?
_________________
Jim

1994 K1100LT Mystic Red, bfd, 37000 miles, sold Sad
2009 Wilderness Systems Zephyr 155 ST
2002 Litespeed titanium
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Scott_Anderson
Flying Brick Rider


Joined: 05 Sep 2006
Posts: 2907
Location: Central Iowa, USA

PostPosted: Mon Jun 08, 2009 7:42 am    Post subject: Reply with quote

Saltcreek wrote:
Am I understanding this right? You're adding an LT windscreen switch to the RS which doesn't have an electric screen. And where does that thumb switch come from, I thought they were all on the bar cover with the other switches?

As an aside, has anyone come up with a good source for the cruise unit?


The handlebar mounted switch came on the late '96 and later LT's. I picked up one last month off flea-bay and put on my '95 to do away with the dash pad switch.

I got 1 of my C.C. unit's from Amazon, the other one I got from Dave's liquidation sale.
_________________
Ride safe.


1997 K1100LT 0302488
1995 K1100LT 0302044
Garmin StreetPilot 2820
Garmin Zumo 550
"One who does not ask questions is ashamed to learn" Danish proverb
Back to top
View user's profile Send private message Yahoo Messenger
Flying Duck
PsyKotic Waterfowl


Joined: 27 Jan 2005
Posts: 9415
Location: Bumf***, WA

PostPosted: Mon Jun 08, 2009 8:32 am    Post subject: Reply with quote

Saltcreek wrote:
Am I understanding this right? You're adding an LT windscreen switch to the RS which doesn't have an electric screen. And where does that thumb switch come from, I thought they were all on the bar cover with the other switches?

As an aside, has anyone come up with a good source for the cruise unit?


I've had that one on my RS for quite a while now. The up button serves as my ABS switch and freed up a switch slot for other uses. The down button triggers my Stebel air horn.

The last coupel of years LTs had this feature.

Brandsplace still has the CCS-100 for $85 which is a decent price. There's a few on eBay for a similar price.
_________________
93 K11LT
94 K11RS- "Kato"
86-97 K75F (K75/100/1100 Frankenbrick)
86 K75C w/ paralever, high perf. cams,TURBO!
91 K1
86 custom K100
and a few more classic Ks
IBA #17739 (SS1K, BBG, 50CC)
Buy parts HERE
Back to top
View user's profile Send private message
Flying Duck
PsyKotic Waterfowl


Joined: 27 Jan 2005
Posts: 9415
Location: Bumf***, WA

PostPosted: Fri Jun 26, 2009 10:38 pm    Post subject: Reply with quote

S-C-H-A-W-I-N-G!!! Very Happy

I just finished all of the maintenance and mods on the K75 I just bought and took it for a ride. One of the mods was to add cruise control and use the LT windscreen switch to control it. It works like a champ.

I took the best K bike mod I'd ever done and made it better. Very Happy Very Happy Very Happy


_________________
93 K11LT
94 K11RS- "Kato"
86-97 K75F (K75/100/1100 Frankenbrick)
86 K75C w/ paralever, high perf. cams,TURBO!
91 K1
86 custom K100
and a few more classic Ks
IBA #17739 (SS1K, BBG, 50CC)
Buy parts HERE
Back to top
View user's profile Send private message
Flying Duck
PsyKotic Waterfowl


Joined: 27 Jan 2005
Posts: 9415
Location: Bumf***, WA

PostPosted: Tue Jun 30, 2009 10:22 am    Post subject: Reply with quote

Additional diagnostic note:

Took my K75 out riding yesterday. Was enjoying the cruise control but after I did a slow left U-turn it stopped working for some reason. Frustrating. I'd just installed it so I was sure all of the wiring was good but at my next stop I rechecked the connections at the coils and brake wires. Also checked that the brake light bulb was functioning. All seemed well.

Then it just started working again a while later. Weird.

Later in the afternoon I pulled another slow tight left U-turn and it quit working again. Hmmm.... what could it be? Question

Next I tried hitting both brakes and letting them go quickly to see if it might be a flaky brake switch. Cruise control started working again. Tried slowly letting off the brakes and sure enough the cruise control quit working again. Tried each brake by itself and narrowed it down to a sticky rear brake switch which I'll take care of today.

That is all.
_________________
93 K11LT
94 K11RS- "Kato"
86-97 K75F (K75/100/1100 Frankenbrick)
86 K75C w/ paralever, high perf. cams,TURBO!
91 K1
86 custom K100
and a few more classic Ks
IBA #17739 (SS1K, BBG, 50CC)
Buy parts HERE
Back to top
View user's profile Send private message
Flying Duck
PsyKotic Waterfowl


Joined: 27 Jan 2005
Posts: 9415
Location: Bumf***, WA

PostPosted: Mon Jan 18, 2010 12:51 pm    Post subject: Reply with quote

Yet another update:

Making the CCS-100 work with an LED brake light bulb. (Finally got around to this one.)

Some LED lights are polarized and only let current through one way. The CCS-100 does not like this and will not work because it sends a small reverse current to ground through your brake light bulb to make sure the filament is working. If it doesn't see a good bulb then it no worky-worky.

The solution is to attach the CCS-100 purple wire to a normally closed relay to ground.

If you're using a standard automotive relay then you'll need the five pin version - one that has an 87a pin.

Hook things up as follows:

Pin 85: Ground
Pin 86: Tap into green/black brake switch wire
Pin 30: Ground
Pin 87a: CCS-100 purple wire



And while you're at it you'll need to get rid if the bulb monitor unit because it won't be happy with a polarized LED bulb either. Remove the BMU and short the following wires:

Gray/Red and Gray/Green to Gray/Yellow (Brake light)

Gray/White-2 wires to Gray/Black (Tail light)


That is all.....
_________________
93 K11LT
94 K11RS- "Kato"
86-97 K75F (K75/100/1100 Frankenbrick)
86 K75C w/ paralever, high perf. cams,TURBO!
91 K1
86 custom K100
and a few more classic Ks
IBA #17739 (SS1K, BBG, 50CC)
Buy parts HERE
Back to top
View user's profile Send private message
Widget Maker
Brick Rider


Joined: 13 Jul 2010
Posts: 29
Location: Granville, Ohio

PostPosted: Tue Sep 07, 2010 9:46 pm    Post subject: Reply with quote

Has anyone had any dealings with Murphs? They are importing a batch of new Audiovox CCS-100 for $159 if you put a deposit down now or $179 after they are in the country. They now are saying they should be here in November.

www.murphskits.com/catalog/product_info.php?cPath=25&products_id=422&osCsid=60d71e044834343ddc9c6b3747c59d54

I looked at the Rasta 1223 but the best price I found for it with a switch was $207 from Brandon Distributing.
_________________
K1100LT
K1200 GT
Back to top
View user's profile Send private message
Flying Duck
PsyKotic Waterfowl


Joined: 27 Jan 2005
Posts: 9415
Location: Bumf***, WA

PostPosted: Tue Sep 07, 2010 11:16 pm    Post subject: Reply with quote

$20 to save $20? Rolling Eyes
_________________
93 K11LT
94 K11RS- "Kato"
86-97 K75F (K75/100/1100 Frankenbrick)
86 K75C w/ paralever, high perf. cams,TURBO!
91 K1
86 custom K100
and a few more classic Ks
IBA #17739 (SS1K, BBG, 50CC)
Buy parts HERE
Back to top
View user's profile Send private message
drikko
Flying Brick Rider


Joined: 20 Nov 2009
Posts: 1966
Location: Brisbane, OZ

PostPosted: Tue Sep 07, 2010 11:28 pm    Post subject: Reply with quote

I bought my electronic one from Murphs, worked a treat for the last year, until the other day when it stopped working/ I haven't had time to diagnose it yet....
_________________
K1100RS '97
Laverda RGS 1000 '84
Jim Young Trailer Sailer 5.7M WB

DISCLAIMER:- Anything I say may have been when I was drunk so please don't take it personally.

'Bigamy is having one wife/husband too many. Monogamy is the same.'
Oscar Wilde
Back to top
View user's profile Send private message
drikko
Flying Brick Rider


Joined: 20 Nov 2009
Posts: 1966
Location: Brisbane, OZ

PostPosted: Sat Nov 05, 2011 1:06 am    Post subject: Reply with quote

Finally got around to seeing why mine stopped working, all the connections were good so I pulled the actuator box apart, under the circuit board there's a motor driving the cable pull. The screws holding the motor in had fallen out so the motor was loose and floating around in the bottom of the box so the drive belt had fallen off and one of the motor wires was broken, soldered it up screwed it back in and hey presto it's all good.

BTW in case you are wondering how it lets go so fast when you hit the brakes there's an electromagnet that lets go immediately then the motor catches up later. Pretty cool design really. Shame they didn't use a bit of loktite on the motor screws though!
_________________
K1100RS '97
Laverda RGS 1000 '84
Jim Young Trailer Sailer 5.7M WB

DISCLAIMER:- Anything I say may have been when I was drunk so please don't take it personally.

'Bigamy is having one wife/husband too many. Monogamy is the same.'
Oscar Wilde
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    K11 Owners Group Forum Index -> Tech Resources & Stickies All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group